iPod keeps Looping in boot

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Xx-pFizZLE-xX, Mar 16, 2009.

  1. Xx-pFizZLE-xX

    Xx-pFizZLE-xX Member

    Joined:
    Jan 5, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    I have a problem..I was just changing my system font back to default using fontswap when my battery died...now I'm trying to reboot and it wont go to my home screen..

    I have verbose mode..and it pauses after i see my wifi's SSID, and then just freezes there for a good 2minutes then attempts to boot up again.

    I can still access my ipod via ssh and i can put it into recovery mode.. so what can I do to fix this????
    I already tried to do to setenv auto-boot true, saveenv, fsboot..
    but no luck.

    is there like a fonts file or something that I can ssh in or something??
    Please Help.
  2. madcowz

    madcowz New Member

    Joined:
    Jan 6, 2009
    Messages:
    797
    Likes Received:
    0
    Device:
    4G iPod touch
    That happened once when I MANUALLY switched a font by renaming it and it got all corrupt. Boot into safe mode (if it doesn't automatically), and replace the font files back to normal, hope you have a backup.

    Please Register or Log in to view images

  3. Xx-pFizZLE-xX

    Xx-pFizZLE-xX Member

    Joined:
    Jan 5, 2009
    Messages:
    258
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    ughh, nope i dont have a backup because I was doing this through font swap =[

    It wont boot at all, I am sure because Ive watched it for liek 5 minutes...it trys to, then just reboots again.

Share This Page