iOS 4.0 iPod just erased everything?!

Discussion in 'iOS Jailbreak & Cydia' started by Bl1tzkrieg, Aug 11, 2010.

  1. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Today i installed NoAccessorySplash for iOS4, and everything was all normal, i could connect my iPod to my old iHome. But i just went into Cydia about 5 mins ago, and some error msg came up so i tried to take a picture of it because i have never seen it before, then Cydia loaded up, and it crashed out! So my iPod decided it would reboot without me touching anything. Then when it turned back on, all of my apps, music, and photos were erased off of my device!

    Everything that stayed was the stuff i got from cydia, my themes, and that's it.. Can anyone help me out?

    I just uninstalled the NoAccessorySplash iOS4 to see if that would help, and now my iPod is refreshing the data but it's taking quite some time..
  2. DarkAura17

    DarkAura17 Well-Known Member

    Joined:
    Mar 15, 2009
    Messages:
    2,467
    Likes Received:
    77
    Device:
    iPhone 5S
    what does the no accessory splash do anyway?
  3. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    If you have an older accessory say an iHome for example, the one i own was designed for 2nd gen iPods. AccessorySplash is supposed to make it so you can connect to that accessory without the "This device is not supported" screen
  4. wmcwmc

    wmcwmc Member

    Joined:
    Jan 12, 2009
    Messages:
    148
    Likes Received:
    0
    Device:
    4G iPod touch
    You must have read it wrong
    OR it just disables the popup(It doesn't make the old docks that already don't work, work) since the ports are different (Firewire and Usb2)
  5. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Sorry it sounded better in my head xD
    but i figured out the solution, Erase AccessorySplash, and reboot. All my apps showed up after that and it was rather strange..
  6. iphonephan

    iphonephan Banned

    Joined:
    Aug 11, 2010
    Messages:
    19
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    SSH onto your iPhone and manually remove that package
    then make a hard reboot, maybe that would work

Share This Page