iPod Issue

Discussion in 'iPod touch' started by Olehk8, Dec 20, 2009.

  1. Olehk8

    Olehk8 New Member

    Joined:
    Apr 14, 2009
    Messages:
    359
    Likes Received:
    0
    I own an iPod Touch 2g, and a while ago while I was on 2.2.1 I decided to try out the app called Transform or something, that made your iPod look like an iPhone. It was all good and worked fine, but before the install I had MMP Flip installed, and when I installed Transform, it re-did that process. Now, ever since I did that, no matter what I do, my iPod thinks it has the iPod app, even though I have the Music and video app. I say this because it has the iPod settings in the settings, and when I double-tap home, it doesn't open up the music pop-up. The only way to get around this is to get MMP Flip again and get iPod pop-up. It does this even when not jailbroken. This is a problem that sticks around even though I have done a DFU restore 5 times already. any help?

    Edit: I am Running 3.1.2
  2. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    dude, upgrade to 3.x.

    c'mon.
  3. Olehk8

    Olehk8 New Member

    Joined:
    Apr 14, 2009
    Messages:
    359
    Likes Received:
    0
    I'm at 3.1.2
  4. atomicmufin

    atomicmufin Banned

    Joined:
    Jun 5, 2008
    Messages:
    1,549
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
  5. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Don't restore from a backup.
  6. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
    but you said you were on 2.2.1
  7. Olehk8

    Olehk8 New Member

    Joined:
    Apr 14, 2009
    Messages:
    359
    Likes Received:
    0
    Yes, I said I Was on 2.2.1, I didn't say I Am on 2.2.1. - "...and a while ago while I was on 2.2.1..."
    Also, I didn't restore from backup.

Share This Page