iPod information is not being displayed in my postbit

Discussion in 'Site feedback, suggestions, and discussions' started by Nintendork, May 26, 2010.

  1. Nintendork

    Nintendork New Member

    Joined:
    Jan 2, 2010
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    I just noticed this today: for some strange reason, my iPod information does not appear udner my avatar. You know, the thing that says what size, gen, and version of your iPhone/Pod/Pad you have. I have all that stuff entered in in About Me, but none of it appears under my avatar.

    Edit: Never mind. Of course right as I post this, I can see it now.

    Edit 2: It appears every time I edit a post, it disappears; this was most likely the problem. Stupid glitch ._.
  2. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    yes it is.
  3. Nintendork

    Nintendork New Member

    Joined:
    Jan 2, 2010
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    Re-read the OP; I updated it.
  4. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    It doesn't show up in ajax-loaded postbits (i.e. after you edit it) but it does show up when you reload the page.
  5. Nintendork

    Nintendork New Member

    Joined:
    Jan 2, 2010
    Messages:
    162
    Likes Received:
    0
    Device:
    2G iPod touch
    Oh, I see. So is it a glitch or something?

Share This Page