iPod Goes Into Safe Mode

Discussion in 'iOS Jailbreak & Cydia' started by Fireworks, Feb 26, 2009.

  1. Fireworks

    Fireworks New Member

    Joined:
    Jan 2, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    It has three options, "ok" which doesn't do anything and it stays in safe mode. "Restart" which restarts it but then I get that pop-up again. I'm basically stuck in safe mode.



    It started doing this after I rebooted my iPod Touch. The reason I rebooted it is because the WinterBoard themes weren't woking. They started working for a few seconds when I rebooted but then the background went gray and I got that message.

    Anyone know how to get out of safe mode? I already uninstalled WinterBoard but no luck.
  2. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    In reverse order, uninstall all the things you recently installed or updated one at a time and test. Do you have Intelliscreen? If so I would consider uninstalling that first to see if that's the problem.
  3. deleted account 92

    deleted account 92 Active Member

    Joined:
    Jan 1, 2008
    Messages:
    2,797
    Likes Received:
    20
    I hate when this happens cuz it rearranges all my icons.
  4. *MATT JAM3S*

    *MATT JAM3S* New Member

    Joined:
    Dec 8, 2008
    Messages:
    220
    Likes Received:
    0
    Device:
    2G iPod touch
    OK, hold down on a app and right before it start's shaking, try to move it, this should reboot your ipod and get it out of safe mode(work's for tethered jailbreak's) I do it on mine when a app keep's crashing.
  5. Fireworks

    Fireworks New Member

    Joined:
    Jan 2, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    None of these methods worked. :S

    EDIT: Actually I deleted "RemindYou" and my ipod is working again. The themes are working too. Yay.
  6. __Coburn__

    __Coburn__ New Member

    Joined:
    Jan 6, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    "Categories" does this to me alot

    Please Register or Log in to view images

  7. LeNwAr

    LeNwAr New Member

    Joined:
    Mar 1, 2009
    Messages:
    2
    Likes Received:
    0
    Mine tends to do this as well, normally after updating Winterboard or applying a new theme of some type. Most of the time pressing Restart will result in the same error...I just have to restart the springboard a few times and it will usually boot properly after 4 or 5 restarts. Not the best fix I know, but it doesn't happen a great deal so I'm not too fussed on trying to stop it.
  8. hubermsj

    hubermsj New Member

    Joined:
    Jul 25, 2008
    Messages:
    6
    Likes Received:
    0
    all you have to do is hit ok (DONT RESTART) jsut go to winterboard and check then uncheck the same thing just so it resprings. it will go back to normal but your icons will be out of place you will have to move them back.

Share This Page