iPod funktioniert nach jailbreak 1-2 Tage

Discussion in 'iFans auf Deutsch' started by Seroga89rt, Nov 14, 2008.

  1. Seroga89rt

    Seroga89rt New Member

    Joined:
    Sep 4, 2008
    Messages:
    5
    Likes Received:
    0
    Hi,

    Ich besitze einen iPod touch und vor einem Monat hab ich das Update auf 2.0 gewagt. Es ist immer so das alles perfekt läuft und etwa nach 1-2 tagen (nach jailbreak) geht er nicht mehr an.
    Apple logo und dann nichts mehr.
    Dann bin ich gezwungen den iPod wiederherzustelen und den Jailbreak wieder durchzuführen.

    So ist es schon c.a. 10 mal passiert.

    Ich wäre für jede hilfe dankbar.

    Sero
  2. DofD

    DofD New Member

    Joined:
    Sep 15, 2008
    Messages:
    322
    Likes Received:
    0
    Device:
    iPad
    auf welcher version bist du nun????
    Versuch mal den jailbreak auf 2.1
    Kuck hier
    ModifytheApple
  3. Seroga89rt

    Seroga89rt New Member

    Joined:
    Sep 4, 2008
    Messages:
    5
    Likes Received:
    0
    bin auf der 2.1 (iPod2,1_2.1.1_5F138_Restore.ipsw)

    ich machs aber noch mal zur sicherheit nach der anleitung.

    danke für die schnelle antwort,

    ich melde mich sobald ich es ausprobiert habe.

    Sero
  4. nitrouz92

    nitrouz92 New Member

    Joined:
    Aug 9, 2008
    Messages:
    464
    Likes Received:
    0
    Device:
    3G iPod touch
    ist das nicht die Firmware vom 2Gen iPod? weil meine heißt so: iPod1,1_2.1_5F137_Restore.ipsw

    aber wenn der jailbreak mal funktioniert hat dann kann ich das ja eig ausschließen, aber das da oben ist definitiv die 2.1.1 vom iPod Touch 2G, wenn du winSCP hast kannsd du mal die anleitung ausprobieren: http://touch-mania.com/2008/09/01/apple-logo-of-death-die-losung/
    so nachdem du der anleitung bis zu diesem punkt
    Code:
    Tippe “mv /System/Library/SystemConfiguration/mobilewatchdog.bundle/ /reboot” (ohne “”) ein und bestätige mit Enter
    gefolgt bist, wird dein iPod höchstwahrscheinlich noch einmal rebooten während das apple logo zu sehen ist, also nicht gleich denken es geht immer noch nicht, sondern einfach deinen iPod bis zu einer 4tel std liegen lassen und nichts machen, danach kannsd du der anleitung weiter folgen, sollte dann wieder gehen, übrigens wird nachdem du
    Code:
    mv /reboot/ /System/Library/SystemConfiguration/mobilewatchdog.bundle
    das in putty eingeben und bestätigt hast, dein iPod noch einmal rebooten, das sollte aber auch vorerst das letzte mal sein, ich hoffe ich klonnte dir helfen, viel glück
  5. Seroga89rt

    Seroga89rt New Member

    Joined:
    Sep 4, 2008
    Messages:
    5
    Likes Received:
    0
    Habe mal nach der Anleitung von ersten vorschlag gemacht.

    Mal schauen wie lange es geht.

    Melde mich noch in paar tagen.

    THX an alle die geholfen haben.
  6. maxafe

    maxafe New Member

    Joined:
    Dec 25, 2007
    Messages:
    604
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Du hast die falsche Firmware, wie schon nitrouz92 sagte.
  7. Seroga89rt

    Seroga89rt New Member

    Joined:
    Sep 4, 2008
    Messages:
    5
    Likes Received:
    0
    Es war aber auch schon bei "iPod1,1_2.1_5F137_Restore.ipsw" so oder ist es auch eine falsche?
  8. nitrouz92

    nitrouz92 New Member

    Joined:
    Aug 9, 2008
    Messages:
    464
    Likes Received:
    0
    Device:
    3G iPod touch
    die "iPod1,1_2.1_5F137_Restore.ipsw" ist die richtige für einen touch der 1.Gen, mit der müsste ein Jailbreak auch wunderbar funktionieren, einfach nochmal testen.
  9. Seroga89rt

    Seroga89rt New Member

    Joined:
    Sep 4, 2008
    Messages:
    5
    Likes Received:
    0
    Ok, habs nach der Anleitung No.1 gemacht, mit der iPod2,1_2.1.1_5F138_Restore.ipsw, seit nun mehr als 3 tagen alles in ordnung.
    Das einzige was ich anders gemacht habe als früher ist den "Installer" wegzulassen. Naja vieleicht war gerade das das Problemm.

    Big Thx an alle.

    *closed*

Share This Page