iPod doesn't start after backup update.

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by KrayZieAsSPiNoy, Feb 7, 2009.

  1. KrayZieAsSPiNoy

    KrayZieAsSPiNoy New Member

    Joined:
    Oct 13, 2007
    Messages:
    339
    Likes Received:
    0
    Device:
    iPod touch
    I'm fixing my friend's 2Gen touch.
    I just jailbroke it.
    I decided to put back the things he had prior to restoring it.
    But after it restarted, it doesnt show the Apple logo.
    Though it still responds when you plug it in/out and reset it.
    I dont know what to do.
    Help!

    EDIT:
    I tried putting it to DFU Mode
    But iTunes doesnt respond with anything.
    ...until now.
    Now its okay.
    MODS, lock this thread
  2. Brewstermax

    Brewstermax New Member

    Joined:
    Sep 14, 2008
    Messages:
    1,593
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Ok. I know that it isn't completely clear, but you should never restore from backup with redsn0w. It isn't advised for other jailbreaks, but NEVER DO IT WITH REDSN0W.

    You'll have to restore and start over.
  3. AllyOmega

    AllyOmega New Member

    Joined:
    Dec 19, 2008
    Messages:
    180
    Likes Received:
    0
    Device:
    2G iPod touch
    ive heard that before. the odd thing is, i messed up my ipod, so i redid the jailbreak using cywoods tool. i decided "what the heck, ill try to use a backup", and it worked!! now i dont have to go thru all the levels of jelly car and fastlane street racing! sux fer u guys tho.

Share This Page