Ipod Crashes and then stays at apple logo

Discussion in 'iPod touch Firmware 2.X' started by igger, Jul 13, 2008.

  1. igger

    igger New Member

    Joined:
    Feb 17, 2008
    Messages:
    72
    Likes Received:
    2
    Yeah... this has happened to me twice now, and the only way around it is restoring my iPod which is a total b*tch.

    I turn on super monkey ball ( it was all applications in general, i turn them on they crash to start ) and it crashes to home then turns off to the apple logo and stays on that.

    I'm running 2.0 and i've gone 'legit'
    1/ i upgraded from jailbroken 1.1.3
    2/ does that matter?
    3/ im using 8gig ipod touch

    I then have to restore and re-do everything on my iPot which realllllly bakes the cakes if you know what i mean.

    Any help would be thanked.
  2. cmotors

    cmotors New Member

    Joined:
    Sep 29, 2007
    Messages:
    5
    Likes Received:
    0
    Had this happen to me once when starting monkey ball. First I tried holding the top sleep button, but that didn't do anything. Then I tried holding the home button, which didn't seem to do anything so I started pressing it many times. It then brought me back to the main interface. I then opted to power off and back on to make sure the unit was reset. Hope that helps ya, cuz restoring is a bit drastic.
    ------------------double post merged------------------
    Just happened to me again. Held home button for a while, nothing. Pressed many times, nothing. Just started holding home, and at times pressing it a bunch of times. Finally got me out of it. Took about 4-5 mins. What a pain.
  3. igger

    igger New Member

    Joined:
    Feb 17, 2008
    Messages:
    72
    Likes Received:
    2
    Yeah, i restored twice so far, but i was backing up from my 1.1.3 jailbreak to 2.0 legit backup, but i didn't backup this time and sorted all my stuff out.


    Hasn't happened so far...
  4. Brill301

    Brill301 Member

    Joined:
    Dec 19, 2007
    Messages:
    441
    Likes Received:
    14
    Device:
    iPhone 4 (Black)
    I've restored twice due to it, now it seems to be working fine, but most my apps won't even open...
  5. igger

    igger New Member

    Joined:
    Feb 17, 2008
    Messages:
    72
    Likes Received:
    2

    This happened, i found either re-syncing or turning off and on seemed to fix it.

    Clicking Home constantly also seemed to get it working again.

    This is apparently being answered in a bug fix.
  6. hockeynut0103

    hockeynut0103 New Member

    Joined:
    Jul 13, 2008
    Messages:
    128
    Likes Received:
    0
    Restore it on 1.1.4 and then upgrade to 2.0

Share This Page