iPod connects to school Wi-Fi, no internet access, works on other devices

Discussion in 'iPod touch' started by iPwn, Sep 24, 2010.

  1. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    Yeah it was working fine a week ago. then I updated to 4.1 and downgraded back to 4.0. Now the iPod joins the network, but no bars show in the border and there is no Internet access. It works on my friend's iPhone and all of my other friends' iPods, and they all have 4.0/4.1.

    All other wireless networks work fine, just not the school network anymore.

    I changed the DNS to OpenDNS and it still doesn't work.
  2. ManGforce

    ManGforce Member

    Joined:
    Aug 30, 2010
    Messages:
    96
    Likes Received:
    1
    Device:
    2G iPod touch
    im not sure about it, but in my school, it connects, shows the strength bars, but doesnt work... i go on facebook, safari, mail, it says no internet connection or it just keeps loading forever
    but, after 12 pm, it works just fine idk why.. try to use it after 12 pm
  3. Badd_Blood

    Badd_Blood Well-Known Member

    Joined:
    Aug 1, 2010
    Messages:
    10,542
    Likes Received:
    1,686
    Your device may have been blocked from it.
  4. iPwn

    iPwn Community Development Staff Member

    Joined:
    Feb 5, 2010
    Messages:
    7,336
    Likes Received:
    525
    Device:
    Nexus 4
    Now why would they do that?

    They have posters all over the school that tell you how to connect the Internet from a Mac/PC/ and even iPhones.

    They wouldn't block it because it's an iPod. They encourage using theirwi-Fi network with iDevices.

    When the 4.1 JB comes out I'll update and see what happens but is there any quick solution for now?

Share This Page