iPod app missing from my iphone after jailbreak

Discussion in 'iPhone' started by firemaple, Oct 14, 2009.

  1. firemaple

    firemaple New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Just ran the blackra1n jailbreak and everything went fine, except that my ipod controls are gone. The icon dissapeared from the springboard and cannot be located by search. I've searched the web and can't seem to find anyone else with the same problem. Any advice??

    I did a restore in iTunes but that didn't fix anything so I'm not sure where else to go with this. Any help would be hugely appreciated.
  2. kamimel

    kamimel New Member

    Joined:
    Oct 8, 2009
    Messages:
    47
    Likes Received:
    0
    Device:
    3G iPod touch
    i know this may seem like a stupid question but... did the ipod with camara come out today as some speculated? i know the answer is probably no but just making sure... i asked this here because i dont know how to make my own post, want to tell me that too?
    signed,
    a noob
  3. DrewGzy

    DrewGzy Active Member

    Joined:
    Dec 11, 2007
    Messages:
    1,205
    Likes Received:
    10
    So even with a factory restore you still don't have the iPod icon? Did you restore it from a backup or is this a "fresh" iPhone?

    My only thought is to try and reload the iPod software manually or take it into Apple and have it repaired (or replaced) under the warranty.
  4. firemaple

    firemaple New Member

    Joined:
    Oct 14, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I had restored from a backup and experienced the same issue. I just completed a factory reset and re applied the jailbreak and everything seems to be there now.
  5. kixphlat

    kixphlat Member

    Joined:
    Nov 30, 2007
    Messages:
    643
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    download sbsettings, slide the status bar, tap on more, hide icons, and turn ipod to on.

    i think thats your problem.

Share This Page