iOS 4.0 iPod 2G updating to os4 error.

Discussion in 'iOS Jailbreak & Cydia' started by imranh101, Sep 30, 2010.

  1. imranh101

    imranh101 Active Member

    Joined:
    Jun 10, 2009
    Messages:
    1,789
    Likes Received:
    24
    Device:
    iPad w/ 3G
    I downloaded an .ipsw of iOS 4.0 for my 2g iPod MB serial.
    As far as I know that is allowed on the forum because the update is free anyway, right? I used a .ipsw instead of straight update because I have bad internet and iTunes was going slow.
    Anyway trying to shift-restore to the iOS 4.0 from 3.1.2 jailbroken with blackra1n I'm getting :
    "The iPod "Imran's" could not be restored. An unknown error occured (3194)."
    Next I tried shift-update and chose the IPSW again, this time I geta different error:
    "The iPod "Imran's" could not be restored. An unknown error occured (3002)."
    I as of now have no idea how to go about this; there has to be SOME way to do it without going through apple server because it took me like 2 hours to download the IPSW and i dont feel like waiting that long again, if my dad will even let me take up that much bandwidth for so long...
    P.S. Im using Itunes 10.0.1 or whatever the newest is... I checked on google first people said its jailbreak safe so... yeah.
  2. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    Download tinyumbrellahttp://thefirmwareumbrella.blogspot.com/, plug your ipod in, open the program and check shsh, if it says you have them for 4.0, start the tss server (on tinyumbrella) and then do the restore. If it doesnt say you have them, your outta luck
  3. imranh101

    imranh101 Active Member

    Joined:
    Jun 10, 2009
    Messages:
    1,789
    Likes Received:
    24
    Device:
    iPad w/ 3G
    How would I have SHSH blob things for os 4.0 if I've never used it? :/
    i guess apples system is pretty f'ed up.
  4. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    If you have been JB'd before theres a chance cydia saved them, without you being on 4.0
  5. GazaIan

    GazaIan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    5,975
    Likes Received:
    431
    Device:
    Nexus 4
    You need SHSH's to downgrade. Error 3194 and 3002 usually occur when SHSH's aren't found.
    ------------------double post merged------------------
    Ive never used 4.0.2 and I have SHSH's

    Please Register or Log in to view images

  6. imranh101

    imranh101 Active Member

    Joined:
    Jun 10, 2009
    Messages:
    1,789
    Likes Received:
    24
    Device:
    iPad w/ 3G
    Hey, it said i had none... so I poked around in the program, set it to "Ask for iPod2g 4.0 SHSH blobs" and then I hit save my SHSH...
    then hit Display SHSHs and now it shows that I do have blobs for 4.0
    will it work? Sounds promising imo.
  7. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah, thats awesome, start the tss server and restore!
  8. imranh101

    imranh101 Active Member

    Joined:
    Jun 10, 2009
    Messages:
    1,789
    Likes Received:
    24
    Device:
    iPad w/ 3G
    Baller! thanks, ill try it, that excites me. I feel like a little schoogirl!
  9. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    tell us if it works
  10. imranh101

    imranh101 Active Member

    Joined:
    Jun 10, 2009
    Messages:
    1,789
    Likes Received:
    24
    Device:
    iPad w/ 3G
    And uh, do I shift update or shift restore? note my ipod IS CURRENTLY jailbroken

    Please Register or Log in to view images

Share This Page