Ipod 1g stops tracks half way through - really annoying

Discussion in 'iPod touch' started by maclac, Jan 23, 2010.

  1. maclac

    maclac New Member

    Oct 21, 2007
    Likes Received:
    iPhone 4 (Black)
    Ive got a 1st gen running 3.1.2.

    Listening to audiobooks (and subsequently confirmed the same problem playing other audio types) and the iPod just stops the tracks, doesn't go to home screen or anything like that. It's more like the way a track stops when you tug out the earphones except it does it with the phones plugged in or, when not using the headphones, while plugged into a dock.

    It is extremely frustrating, especially while driving having to bring up the controls to resume the playback.

    Only started happening a day or two ago - I have done nothing different with it nor have I uses a new peripheral or even connected to itunes prior to the error happening.

    I have went down the usual route, respring, turn off, reboot, restore and even tried restoring to 1.0 and upgrading the firmware back to 3.1.2 but no joy.

    Do I need to replace some component in the ipod or is it totally frazzled?

    I posted on the apple support forums but no responses and I also found in the FAQs about liquid ingress, though my ipod hasn't been near liquid. Checked the indicator anyway and it is clear, no liquid ingress so I am totally flummoxed.

    I'll be very disappointed if it's on the way to the mp3 player graveyard after only 20 months of use.

    Any ideas? Reckon if it's a non-solvable I'll just have to drop it in the bath and claim a new one on the ol' house insurance.


    ------------------double post merged------------------
    No one got any clue about whats wrong with it?

Share This Page