iPod 1.15 compatibility issues

Discussion in 'iPod touch' started by Ellipticaldream, Aug 6, 2008.

  1. Ellipticaldream

    Ellipticaldream New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    I was trying to install springboard and it gives me multiple error messages about how I must use firmware 1.1.3 or newer? Then I tried the old one and I got a similar error.
    I also can't get my psx4all to work. It detects the Bios, kind of. But gives me a bunch of weird numbers at the top of the screen, it's annoying, but the game plays.
    Could it be the iPod firmware? I just received a new iPod seeing as I completely bricked my old one beyond Apple's help

Share This Page