ipod 1.1.1 to 1.1.2

Discussion in 'iPod touch' started by epedemix, Jan 14, 2008.

  1. epedemix

    epedemix New Member

    Joined:
    Jan 4, 2008
    Messages:
    9
    Likes Received:
    0
    When I downgraded to 1.1.1 itunes asked me to upgrade back to 1.1.2, do I need to do that in order to get Winscp and or CuteFTP to work ?
    I havent been able to get either of them to work at this time, does me running on a windows server 2003 have anything to do with me not being able to get either of these to work properly?
  2. Jake2392

    Jake2392 New Member

    Joined:
    Nov 5, 2007
    Messages:
    123
    Likes Received:
    1
    press dont upgrade
    then goto jailbreakme.com and install appsnap
    then install oktoprep
    then upgrade to 1.1.2
    then run some sh*t
  3. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
  4. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Before you can enable SSH, you need to jailbreak.

Share This Page