iphysics wont show any levelpacks

Discussion in 'iPhysics [old jailbreak version]' started by optikalefx, Jan 26, 2008.

  1. optikalefx

    optikalefx New Member

    Joined:
    Sep 22, 2007
    Messages:
    295
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    any idea? I just upgraded to 1.01 to check out the flickr problem and now it wont show any level packs except sandbox and crayon of course. ?
  2. wrestler1256

    wrestler1256 New Member

    Joined:
    Dec 29, 2007
    Messages:
    205
    Likes Received:
    0
    Device:
    iPod touch
    Same here, anyone know whats up?
  3. r4m0n

    r4m0n New Member

    Joined:
    Nov 28, 2007
    Messages:
    132
    Likes Received:
    1
    There is an extra command erasing the iPhysics levelpack directory in the MMi source, I notified the source maintainer, and it should be resolved quickly. For now, I would recommend waiting a bit to update, for those who haven’t updated yet.

    For those who already updated and lost their levelpacks, you will either need to uninstall and reinstall all levelpacks manually, or download one of the levelpack pack's available around here (like here: http://www.ifans.com/forums/showthread.php?t=30036)
  4. edmond2406

    edmond2406 New Member

    Joined:
    Dec 3, 2007
    Messages:
    68
    Likes Received:
    0
    Device:
    iPod touch
    but i use ssh to go in the system..
    it's there...but the permission wasn't rite...so i changed into 755

    then it come up...but now...it just a black bg sandbox even if i click on any level packs



    EDIT!!!
    Solved....
    i was only changed de folder...not the file inside
    now i changed it all...WORKS!!!LOL
    but the problem is the installer is not installing things wif the permission of 755
  5. AlexYoung21

    AlexYoung21 New Member

    Joined:
    Jan 22, 2008
    Messages:
    5
    Likes Received:
    0
    i'm having the same problem, i'm not sure what things i need to change. how can this be resolved?
  6. JonSingh12

    JonSingh12 New Member

    Joined:
    Nov 12, 2007
    Messages:
    591
    Likes Received:
    8
    Device:
    iPad w/ 3G
    I had the same problem go into /private/var/root/media in 1.1.3 and right click on the iphysics folder and go to properties and check mark the box that states set group, owner and permissions recursivly. after i did this all levels showed up in iphysics.

Share This Page