iPhysics - can't locate my level packs

Discussion in 'iOS Jailbreak & Cydia' started by AdidaxBwaX, Jan 31, 2008.

  1. AdidaxBwaX

    AdidaxBwaX New Member

    Joined:
    Dec 1, 2007
    Messages:
    3
    Likes Received:
    0
    Hello, i upgraded to 1.1.3 (jailbroken). I had to reinstall my iPhysics, which i did, however when i download the level packs, it only shows up with Crayon Physics and Sandbox. I don't see any other level pack. Any suggestions?

    *First post... sorry if there's already another topic similar to this one*
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Ugh, again. SSH into your iPod and change the permission of the level packs to 755 (/var/root/media/iphysic's/games/Crayon_Physic's/leveldata/)
  3. AdidaxBwaX

    AdidaxBwaX New Member

    Joined:
    Dec 1, 2007
    Messages:
    3
    Likes Received:
    0
  4. danman

    danman New Member

    Joined:
    Oct 14, 2007
    Messages:
    36
    Likes Received:
    0
    I have tried this on my 1.1.3 touch with no luck. I set permissions to 755 and still no levelpacks show up, any ideas why?
  5. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    Set the files inside the levelpacks too. EVERYTHING in that folder. and EVERYTHING in the folders inside those folders.
  6. danman

    danman New Member

    Joined:
    Oct 14, 2007
    Messages:
    36
    Likes Received:
    0
    I do, I use the "set group owner and permissions recursively" option on the /var/root/media/iPhysics folder so it sets the permissions for all folders underneath. I verified that all folders have the correct permissions. The only level packs I have installed are the default level packs that come with it and even those do not show.
  7. danman

    danman New Member

    Joined:
    Oct 14, 2007
    Messages:
    36
    Likes Received:
    0
    Nevermind got it working now, had to set the permissions for the main media folder to 755 and it worked ok.

Share This Page