Iphone SDK AMD Patch

Discussion in 'iOS Development' started by centroid, Jan 22, 2009.

  1. centroid

    centroid New Member

    Joined:
    Nov 12, 2007
    Messages:
    405
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    Is there an AMD patch for the iphone sdk? I know there was one for earlier versions but i can't seem to find anything for 2.2

    Thanks for any help.
  2. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    I installed the sdk fine with my amd cpu.

    No patch needed.
  3. centroid

    centroid New Member

    Joined:
    Nov 12, 2007
    Messages:
    405
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    Anything you did to make it work? Or did it work straight off? Mine is giving me a whole bunch of errors when i open Xcode...
  4. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    I installed xcode, then I installed the SDK.

    What distro are you on?
  5. centroid

    centroid New Member

    Joined:
    Nov 12, 2007
    Messages:
    405
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    5.2 but i edited the systemprefs.plist like some1 told me and put it as 10.5.5
    ------------------double post merged------------------
    Actually. It says i can't save the changes in systemprefs.plist even though i changed the rights...

    Please Register or Log in to view images



    Please Register or Log in to view images

  6. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    So you changed it, but you didn't?
  7. Virtualball

    Virtualball Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    1,118
    Likes Received:
    63
    While I dont support OSX86, save the file to desktop then drag and drop it to the location where it should be, you should be asked for your admin pw.
  8. centroid

    centroid New Member

    Joined:
    Nov 12, 2007
    Messages:
    405
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    I don't really support OSX86 either and Im going to buy a mac before I purchase the developer license. I just want to make sure Im 100% positive Ill be able to develop for the iphone.

    @Virtualball: Thanks for tip. ll try it when im back at my place and it sounds like it should work.

Share This Page