iphone says searching after unlock with blackra1n

Discussion in 'iPhone' started by LovesToTouch, Nov 7, 2009.

  1. LovesToTouch

    LovesToTouch New Member

    Joined:
    Nov 22, 2008
    Messages:
    62
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I've been pulling my hair out all day and im really pissed off. My Iphone is jailbroken with Blackra1n rc3 and supposably unlocked with blacksn0w but when i insert my sim card after unlocking with black sn0w it just says searching for a few minutes then no service.
  2. brovius

    brovius Member

    Joined:
    Mar 4, 2009
    Messages:
    113
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    You do realize blacksn0w is for 3.1+ (?).
    Please update your iDevice information thingy, cause it says you're on 2.2.
  3. LovesToTouch

    LovesToTouch New Member

    Joined:
    Nov 22, 2008
    Messages:
    62
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I forgot how to i haven't been on this site in a year or so thanks for the completely unhelpful post though I've seen many other people with this problem and no solution yet this scene sucks
  4. LovesToTouch

    LovesToTouch New Member

    Joined:
    Nov 22, 2008
    Messages:
    62
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Sorry if i came on offensive i've just been trying to get this figured out for almost 2 days now.

    Alright yes im on a fresh restored 3.1.2 iphone 3g with bb 5.11.07 and a bootloader 6.08 i think. I restore in itunes to 3.1.2 run blackra1n jailbreaks fine i insert my sim card go to the blackra1n app download cydia and sn0w I've tryed with 3g off or on it'll just make a sound like i have a voicemail and says new voicemail and it says searching where it'd show my bars until eventually it says no service.

    Also does restoring through itunes 9 make a difference because Im using an older version of itunes. Though i have no problem with the restore + jailbreak only when trying to unlock

    I've also tried downloading blacksn0w through cydia and that didn't make a difference. Still says searching until it says no service.
  5. brovius

    brovius Member

    Joined:
    Mar 4, 2009
    Messages:
    113
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Sorry for being mad at you, something must have snapped over here.

    You've run sn0w? Or isn't it downloading?
    A high amount of reboots in between steps also might help.
    Does it transform into ra1n? (Or was it the other way round??)

    I don't think I'm the right person to help you, I've never owned (lol unintended pun) an iPhone, so I can't really help you.
  6. Unregistered

    Unregistered Guest

    Please help

    I have the exact problem... I have been working on this iphone 3G 3.1.2 for 3 days and keep restoring to try and jailbreak in a different way. I am tired of looking at forums with no answers... I finally think that jailbreaking with blackra1n in the best. From there I Installed sn0w and Cydia but by phone doesnt seem to be unlocked, the SIM card doesnt get recongnized! I cant seem to get a signal ! PLEASE HELP.....
  7. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    use ultrasn0w and please don't bump such old threads

Share This Page