iPhone on in airplane

Discussion in 'iPhone' started by merbiyatch, Jun 26, 2010.

  1. merbiyatch

    merbiyatch Member

    Joined:
    Dec 4, 2008
    Messages:
    57
    Likes Received:
    0
    Device:
    iPad 2 (White)
    The title might seem confusing but here's what I mean. The iPhone I gave my mother for her birthday was accidentally left on in a flying airplane while on her way home from a vacation trip. She says that she totally forgot and when she was making a call this morning to call me to pick her up from the airport the numbers where all jumbeled up when she typed them on the keypad. Normally it would be like this. Before airplane: 123-4567. After airplane: 12-3456-7. Now I do not know it was normally like that because I don't have my iPhone with me right now. As I left it at home to charge.

    Long story short, does anybody know if this is normal or if this could have been the caused by the airplane scene. Might be a stupid question but I got nowhere else to ask in regards to iPhones. Nor do we have an apple store here where I'm from.
    And if this can be fixed. Other than that no other problems reported but low signal.
  2. dannaz94

    dannaz94 Member

    Joined:
    Dec 27, 2009
    Messages:
    215
    Likes Received:
    0
    Device:
    3G iPod touch
    couldve changed over areas???
  3. TechDudeGeorge

    TechDudeGeorge Active Member

    Joined:
    May 23, 2010
    Messages:
    1,638
    Likes Received:
    0
    If it's not normal. I would say try a Restore as your first option.
  4. Number8

    Number8 New Member

    Joined:
    Sep 12, 2009
    Messages:
    424
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Mine shows up as 1(234) 567
  5. boncelee

    boncelee New Member

    Joined:
    Jun 22, 2010
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    i just tried combinations of random numbers, along with some local and international numbers. it changes depending on what number you start with and also how many numbers you are dialing.
  6. ha9981

    ha9981 New Member

    Joined:
    Jan 19, 2009
    Messages:
    19
    Likes Received:
    0
    go to settings>general>international>region format

    pick ur appropriate country.
    maybe connecting to a foreign network made it auto change..

Share This Page