iphone help

Discussion in 'iPod touch' started by epnfatbdy, Jul 29, 2008.

  1. epnfatbdy

    epnfatbdy New Member

    Feb 20, 2008
    Likes Received:
    iPhone 3G (Black)
    iphone help...the apple has a p*nis swimming around it?

    The logo doesn't have a p*nis swimming around it...this is a serious problem though and it's kind of hard to fix when everyone on other websites with a google search, it says restore, but I can't restore because I get an unknown error after putting it into DFU mode, and then no one answers on this thread, so I need to create interest in the title...sorry to get your hopes up :/...

    my iphone stopped working when I was downloading an app from the app store on it...it started downloading and then went to the apple logo...this is the 3G on non-jailbroken 2.0...This used to happen all the time with my old iPhone on 1.1.x...and everytime it happened, I would hold the slee/wake button and the home button together, and then as soon as the screen went back, I would plg the USB chord in, and it worked like a charm, but now tat wont work with the nes one...please help!!!!
    ------------------double post merged------------------
    status update: I got it to work, and then it went down again, but I found the culprit...it's that apache lander game from the app store...I was trying to download it both times, and then it worked I was trying not to download it, but it kept asking for my password every 5 seconds (literally, it asked me more than 35 times EVERY 5 SECONDS...I know more because about half way thru I decided to count...anyway...I got frustrated and put my password in...and sorry for the deceptive title

    Please Register or Log in to view images

    ...I know probably about 40% of the people here are in the 13-15 range, where they don't have to work, but I kind of need my phone for my job

    Please Register or Log in to view images

    ...and I must say, what the 2.0 update tries to do is amazing when it works, with the apps and games, etc...but it is too buggy, with the call failed errors, the constant crashes, this, and the other countless little problems Ive had, like the keyboard getting stuck for 5 minutes...I can't wait until 2.1...

Share This Page