iPhone G2 Activation/Jailbreak Help

Discussion in 'iPhone' started by gadget69, Jun 15, 2010.

  1. gadget69

    gadget69 New Member

    Joined:
    Apr 16, 2009
    Messages:
    95
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Ok, I'll admit I'm a tool. Did my research, I must be missing or did something wrong. I used redsnow 9.4 to activate/jailbreak the phone. It seemed succesfull. But none of the home buttons work( phone,iPod,...). I'm using the sim card from my pearl which is on the edge network. I do get the E next to AT&T. What did I do wrong? Thanks for the help.
  2. picklejw

    picklejw Member

    Joined:
    Oct 20, 2008
    Messages:
    875
    Likes Received:
    0
    Device:
    iPad
    the home bottons dont work? weird... but for Edge and stuff you have to upgrade to a iPhone plan to use 3G network i think... home botton stuff is really weird though... idk dos the lock botton work?
  3. gadget69

    gadget69 New Member

    Joined:
    Apr 16, 2009
    Messages:
    95
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    The home button works but not the phone,safari,ipod,...the camera didn't either.
  4. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    Explain how it doesn't work.
  5. picklejw

    picklejw Member

    Joined:
    Oct 20, 2008
    Messages:
    875
    Likes Received:
    0
    Device:
    iPad
    i would try restore but if you did that already then idk...
  6. gadget69

    gadget69 New Member

    Joined:
    Apr 16, 2009
    Messages:
    95
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    you touch the screen where the icons are and no response. the rest of them seem to work, notes,settings,....
    ------------------double post merged------------------
    I'm going to try again, but the wife had to take the other phone so no sim card right now

    Please Register or Log in to view images



    It did say i had a new message (voice mail), which was true. Missed call from earlier in the day.
    ------------------double post merged------------------
    i can receive calls but cant answer them. The answer button or decline does not respond. I thought well maybe the digitizer is bad, but you can use the slide to unlock just fine. It must be something with the jailbreak. I tried using redsnow again, same thing. I tired snowbreeze, i cant restore the custom ipsw (error 1602).

Share This Page