iPhone Firmware<3.0?

Discussion in 'iOS Jailbreak & Cydia' started by Torin_93, Nov 25, 2009.

  1. Torin_93

    Torin_93 Active Member

    Joined:
    May 23, 2009
    Messages:
    1,229
    Likes Received:
    4
    Device:
    4G iPod touch
    So I was trying to down load Supreme Preferences off of cydia and it saya iPhone Firmware<3.0??? WTF I have 3.1.2 and I dont know why im getting this message...Is there any way to fix this so Ican get this app?

    Im trying to beta test a theme and in the instructions it says I need this app help much appreciated.

    Thanks Torin
  2. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    You know < means less, right?

    And the Supreme Preferences that you see are the 2.x version, unless you have an illegal source installed.
  3. Torin_93

    Torin_93 Active Member

    Joined:
    May 23, 2009
    Messages:
    1,229
    Likes Received:
    4
    Device:
    4G iPod touch
    Damn...ok grr
  4. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    But you did know < meant less than, right?
  5. Torin_93

    Torin_93 Active Member

    Joined:
    May 23, 2009
    Messages:
    1,229
    Likes Received:
    4
    Device:
    4G iPod touch
  6. Rockinryguy

    Rockinryguy New Member

    Joined:
    Apr 18, 2009
    Messages:
    185
    Likes Received:
    0
    Device:
    2G iPod touch
    the 3.0 beta is VERY buggy

Share This Page