iOS 4.0 iPhone 3GS 05.13.04 baseband MC143

Discussion in 'iOS Jailbreak & Cydia' started by Pron, Jul 17, 2010.

  1. Pron

    Pron New Member

    Joined:
    Jul 2, 2010
    Messages:
    5
    Likes Received:
    0
    I have an iPhone 3GS with 05.13.04 baseband and model MC143 and am trying to jailbreak it using sn0wbreeze1.7 but it is asking for my 4.0 ipsw file, where can I find it and can I even jailbreak?
  2. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    you can use sn0wbreeze unless you are on 3.1.2 prejailbroken
  3. Pron

    Pron New Member

    Joined:
    Jul 2, 2010
    Messages:
    5
    Likes Received:
    0
    im on 4.0 without shsh blobs
  4. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    ouch, i think apple close the door on ios4

Share This Page