iPhone 3G iPhone 3g No Service after 3.0.1 Jailbreak

Discussion in 'iPhone' started by creynozo, Sep 2, 2009.

  1. creynozo

    creynozo New Member

    Joined:
    Jun 22, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Just formated my 3g 3.0 jailbroken by resting all files under the settings menu. When it finished, it didnt get past the apple logo so i DFU'd and upgraded to 3.0.1 regular firmware. after that, i jailbroke using dinozambas tutorial on youtube and everything worked fine but for some reason, my T-Mobile SIM card has no service (bars) or carrier logo. any idea on what could fix this? Thanks.
  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    T-Mobile doesn't support iPhones anymore...
  3. creynozo

    creynozo New Member

    Joined:
    Jun 22, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    It was working fine on tmobile right before i jailbroke it again. Jailbreaking unlocks it for any provider
  4. Cheat_Code

    Cheat_Code Member

    Joined:
    Dec 12, 2007
    Messages:
    703
    Likes Received:
    0
    Device:
    iPhone
    No it doesnt. Thats only for 1g
    Use ultrasn0w to unlock.
  5. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    I had read somewhere that T-mobile stopped supporting iPhones..
  6. creynozo

    creynozo New Member

    Joined:
    Jun 22, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i ran redsnow already so i have to run ultrasnow as well?
  7. Cheat_Code

    Cheat_Code Member

    Joined:
    Dec 12, 2007
    Messages:
    703
    Likes Received:
    0
    Device:
    iPhone
    Yep.
    Ultrasn0w is on cydia somewhere idk the source google it.
  8. creynozo

    creynozo New Member

    Joined:
    Jun 22, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Got it, thank you. I bought this pre jailbroken so i didnt know. i only have jailbroken an itouch before.
  9. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
  10. creynozo

    creynozo New Member

    Joined:
    Jun 22, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Ultrasnow is installed but all it says is "Searching..." then it says no service. do i have to add somthing else?

Share This Page