iOS 3.1 iPhone 3G (3.1.2) Restore Issues Error 10

Discussion in 'iOS Jailbreak & Cydia' started by Sparkyx, Feb 17, 2010.

  1. Sparkyx

    Sparkyx Member

    Joined:
    Aug 30, 2008
    Messages:
    225
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Hi everyone, I am having some issues with an iPhone 3G that was running firmware version 3.1.2. I jailbroke it with Blackra1n, and unlocked it with Blacksn0w, but was getting a NO SIM CARD installed message when i inserted a T-Mobile SIM card. So, I decided to rejailbreak it with Redsn0w, and download Blackra1n through Cydia. Same Problem.

    Next, I tried doing a manual install by copying Blacksn0w.deb (which i obtained through Cyder) to the AutoInstall folder using "iPhone Folders" and did a double reboot. Still no luck...just the same NO SIM CARD INSTALLED message. The firmware was 3.1.2 and the Baseband was 5.11.07, so I could not understand why Blacksn0w wasn't successfully unlocking it. I tried the SIM Card in another unlocked iPhone and it worked perfectly. That narrowed the problem down to the device. I decided the next step would be to restore. I did a DFU restore to the 3.1.2 firmware through iTunes and got an "ERROR 10" with a phone stuck in recovery mode. I ran iH8Sn0w's iREB and tried kicking it out of Recovery mode (cause i couldn't access DFU mode...it would boot up straight to recovery) No success...

    Next, I ran Redsn0w and chose "Already Pwned" which detected it in recovery mode right away and started running the jailbreak process. This process on the phone froze at the "Activating Phone" portion and hung up for 10 min. I decided to reset it, and when I rebooted it, it would boot 99% up before freezing on the little respring circle.

    I rebooted the phone into DFU mode successfully and tried a restore again. Error 10. Again. It is stuck in recovery mode and i'm back to square 1 again. I'm going to toy with Redsn0w and Blackra1n some more and see what I can do to fix this problem, but any other help would be fine.

    I know that it is impossible to brick iPhones, because one time, I took an iPhone 2g that someone "supposedly bricked" stuck with error 23 in iTunes and everything (including an erased IMEI) and managed to "Unbrick it"

    Any ideas to help speed this along would be great.

    Thanks,
    -Adam

    -------------------------------------------------------
    Update 1: I went back through Redsn0w and tried jailbreaking it with "Already Pwned" checked, this time with Verbose mode also, to try and see if I can identify what is wrong with the device as it starts up. It got through to the Running Pineapple screen, to the "Jailbreaking Filesystem" part, and a Respring circle popped up. After a few minutes, I knew it had hung up, so I got it into DFU mode and tried jailbreaking it with Redsn0w without checking "Already Pwned". Same thing. I will look at attempting somethings with Blackra1n next.
  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    i dont think u ran blacksnow correctly then, tyr re running both programs, if that doesnt work download blacksnow from cydia from source cydia.blackra1n.com
  3. Sparkyx

    Sparkyx Member

    Joined:
    Aug 30, 2008
    Messages:
    225
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I'm unable to access the springboard at the moment...I put it in DFU mode again, and I'm restoring using a different USB Cord. I will try using different ports also, and then I will try Reinstalling iTunes...
    ---------------------------------------------------------------

    CASE CLOSED. I SOLVED THE PROBLEM.

    I put the device into DFU mode and restored it on another computer with the latest version of iTunes.

Share This Page