iPhone 3.2 firmware coming or mistake?

Discussion in 'iPhone' started by rc213, Jun 22, 2010.

  1. rc213

    rc213 New Member

    Joined:
    Aug 28, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    My Mistake

    Tried to install iBooks app using the App Store on my iPhone 2G and up popped a message saying it requires 3.2.

    Attached Files:

  2. Psyko

    Psyko Member

    Joined:
    Apr 13, 2010
    Messages:
    509
    Likes Received:
    1
    I guess it's only for iPad's or people who updated to 4.0.

    Otherwise, no clue.
  3. rc213

    rc213 New Member

    Joined:
    Aug 28, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    But then why would it say 3.2 instead of 4.0?

    Please Register or Log in to view images

  4. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    It should say 3.2 and above.
  5. Antonpup

    Antonpup Member

    Joined:
    Jan 31, 2009
    Messages:
    408
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    3.2 is the iPad firmware.
  6. rc213

    rc213 New Member

    Joined:
    Aug 28, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    LOL That explains it, I totally forgot about the iPad.

Share This Page