iPhone 2G won't go into DFU mode

Discussion in 'iPhone' started by EvilEyE123, Nov 5, 2008.

  1. EvilEyE123

    EvilEyE123 New Member

    Joined:
    Jan 5, 2008
    Messages:
    23
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hi,
    yesterday I bought a used iPhone for a friend of mine and should activate and jailbreak it. It should be no problem for me because I already activated and jailbroke my iphone and 3ipod touches. But this phone is making problems. I updated it to 2.1, the started Quickpwn, ran trough the choosing stuff until there is the explanation when to press which buttons. I've tried about 15 now with different firmwares, everytime the timer for the last step (release power and keep home pressed) runs down to zero and then I get an error message. As soon as I release the power button the apple sign shows up and short after this the recovery mode sign.
    I noticed another thing. Some videos show another way how to get into DFU. Lockscreen->Home and Power button->iphone shuts off->release power button. In my case, doesn't matter how long I press both buttons, nothings happens but the Slide to power off buttons appears. Normally it should shut down after a few seconds, but it doesnt.
    Home+Power buttons are working, I've already tried that.

    Sry for my english, I'm german, if you want to read the tread in german you can look here
    Thanks in advance
    EvilEyE

Share This Page