iPad Loosing Wifi

Discussion in 'iPad' started by vahnx, Oct 11, 2010.

  1. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    I had this issue wthi iOS 3 on my iPod Touch after jailbreaking it (in the post I said pre-jailbreak but maybe it wasn't). It would drop its wifi for no apparent reason and toggling it on/off w/ sbsettings or settings would fix it, but it would happen again. Happened on Blackra1n and with Spirit. The problem went away when I went to iOS 4 and used jailbreakme.

    Now its happening what seems to be every 30 seconds on my iPad 16GB Wifi edition running 3.2.2 and jailbroken with Limera1n! It worked fine for at least 24 hours, so maybe its someing I installed that doesn't like iOS 3 but I don't know what it could be. I removed Backgrounder, multifl0w. I cannot determine the culprit other than Limera1n itself.

    I re-ran Limera1n Beta 4 ontop of my Limera1n Beta 2 and it's still broken. ill try using the neighbours linksys but i dont understand why my dlink wbr 1310 rev d would be the cause, as my other wifi devices in the house work fine

    Update: I rebooted my router and all seems well so far. Weird how my netbook, laptop, desktop, and iPod Touch all worked fine but my iPad...

Share This Page