iPad issue?

Discussion in 'iPad' started by JakeMan, Oct 11, 2010.

  1. JakeMan

    JakeMan Member

    Joined:
    Jun 22, 2010
    Messages:
    717
    Likes Received:
    18
    Device:
    4G iPod touch
    Not sure if this is a big issue, a respiring or reboot will fix it I'm sure. But my iPad is playing all sounds at like triple speed. All YouTube videos play video at normal speed but the audio is so much faster. Whe I play a song with iPod, it's insanely fast. I usually have about 120MB free of RAM, but now I'm at like 75. Pretty sure a respiring will fix. Kinda funny, but doesn't seem like it's very good for the iPad since it's lagging it up and sucking down my memory. Anyone else had this issue?

    EDIT: Respring fixed it. Kinda miss it lol.
  2. Jordan1323

    Jordan1323 New Member

    Joined:
    Jun 17, 2009
    Messages:
    69
    Likes Received:
    0
    Device:
    4G iPod touch
    Never heard anyone else say they have the issue but I dont have a ipad so what do I know?

    Please Register or Log in to view images

    But yeah a reboot should solve it and if not the restore it which is a pain but your best option.
  3. jessicaloreen2

    jessicaloreen2 New Member

    Joined:
    Oct 11, 2010
    Messages:
    5
    Likes Received:
    0
    i have no this kind of issue, my ipad is working good..
  4. shithead

    shithead New Member

    Joined:
    Oct 28, 2007
    Messages:
    183
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Weird issue

    Please Register or Log in to view images



    The only BIG issue I have with my iPad is the Memory Management from iOS3. It's really horrible.

    Without Jailbreak & SBSettings I had to reboot my device every 15 minutes =s because the apps will crash due lack of free RAM memory.
  5. ThePodofi

    ThePodofi Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    4,355
    Likes Received:
    958
    Your ipad is on steroids. Lol but seriously thats weird
  6. jse1988

    jse1988 Member

    Joined:
    Apr 6, 2010
    Messages:
    382
    Likes Received:
    5
    Device:
    iPad w/ 3G
    I have had the same issue once, went away after a reboot...
  7. JakeMan

    JakeMan Member

    Joined:
    Jun 22, 2010
    Messages:
    717
    Likes Received:
    18
    Device:
    4G iPod touch

Share This Page