ipa support for 3rd gen itouch

Discussion in 'iPod touch' started by barelynotlegal, Jun 5, 2010.

  1. barelynotlegal

    barelynotlegal New Member

    Joined:
    May 30, 2010
    Messages:
    22
    Likes Received:
    0
    was wondering i see alot of ipa stuff(???) for the second gen and i see a few apps for the 3rd gen but no way to install them, its all 2nd gen...
    was just wondering if there was support to install 3rd party ipa's?
    thanX in advance
  2. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    What do you mean? 3rd party apps? Like apps not approved by Apple? Through Cydia if you are jailbroken...
  3. barelynotlegal

    barelynotlegal New Member

    Joined:
    May 30, 2010
    Messages:
    22
    Likes Received:
    0
    Yes sir. Non supported apps
  4. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    All apps work on every gen right now. Just not every firmware. As long as you are on the right firmware, and get the apps from iTunes, they should work, unless you need a Mic or something.
  5. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    most of the time they are deb files
  6. barelynotlegal

    barelynotlegal New Member

    Joined:
    May 30, 2010
    Messages:
    22
    Likes Received:
    0
    Running 3.1.3 well the 3.?.? Fmw. Possible to downgrade? Want to say thanx for da speedy replies
  7. dunuck

    dunuck Active Member

    Joined:
    Jul 20, 2009
    Messages:
    3,070
    Likes Received:
    1
    Device:
    2G iPod touch
    why do you want to downgrade for
    you can jailbreak fw 3.1.3 with spirit

    also what gen is your ipod and how many GBs it has?
  8. barelynotlegal

    barelynotlegal New Member

    Joined:
    May 30, 2010
    Messages:
    22
    Likes Received:
    0
    3rd gen, 32 gig and i did use spirit.. thats why i am curious.. i was on the 3.1.2 but had like 9 gigs of other data(looking thru itunes) so i went to restore,froze on apple screen, s i upgraded

    every tut i see is for the 2.1,2.2 fw . all apps i have seen on cydia says not support 3rd gen.
    at least i think its a 3rd gen
  9. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    If the IPA's were programs Apple originally let you get through the App Store before pulling them, and they're linked to your account, iTunes will install them. If they're Cydia .deb files, just use iFile or run 'dpkg -i filename.deb' in the folder they're in after using 'su root' to log into root mode. Otherwise, if they're cracked apps, you're on your own.

    The 3G uses the same OS versions as the others, which means that most items available in Cydia or iTunes will tell you if your iPod's supported. It's more the OS version which matters, these days, save for some files which are locked in iTunes from installing on iPod Touch 1G's or non-iPhone devices.
  10. barelynotlegal

    barelynotlegal New Member

    Joined:
    May 30, 2010
    Messages:
    22
    Likes Received:
    0
    sorted!!!!
    thanX guys

Share This Page