iOS 4.0 ios4 theme problems

Discussion in 'iOS Jailbreak & Cydia' started by iRa1n, Aug 5, 2010.

  1. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    The themes install fine, and they do show up. But themes with auto create icons dont actually auto create the icons like they did on 3.1.x im thinking it might be something to do with comex jailbreak, because when i had my ipod on a custom 4.0 firmware, they worked fine. Anyone know a fix
  2. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    oh thanks , ! helped alot thankyou for your time.
  3. iDestiny

    iDestiny Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    1,302
    Likes Received:
    44
    Device:
    5G iPod touch
    Whaat?!
    I don't get why that person keeps posting 'Check it out.'

    Please Register or Log in to view images

    '
    Well, anyway the problems the same for me, but Winterboard doesn't even work for most people, so a fix probably won't come out soon.
  4. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    If anyone has this problem, you need to make a new folder in your theme. in bundles make one called com.apple.mobileicons.framework, and you put appiconmask and appiconshadow in that file and then respring
  5. rykah

    rykah Member

    Joined:
    Aug 9, 2010
    Messages:
    625
    Likes Received:
    0
    Spambots. >:/
  6. iDestiny

    iDestiny Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    1,302
    Likes Received:
    44
    Device:
    5G iPod touch
    Oh right. I would have thought a spam bot would post something more spam-ish like products/pricing etc. though...
    Back on topic, I'm happy a solution has been found :3
    So it's simply that Apple's moved/renamed folders around for iOS4

Share This Page