iOS 4.0 iOS 4.0.1 bug?

Discussion in 'iOS Jailbreak & Cydia' started by fred2028, Jul 21, 2010.

  1. fred2028

    fred2028 Member

    Joined:
    Oct 12, 2007
    Messages:
    690
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Anyone get this randomly? The white icons? If I respring they're gone, but why do they show up? Tapping them does nothing.

    Attached Files:

  2. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Nope restore
  3. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    Yeah I get them occasionally when I have libhide installed. That's the library that's used to hide icons. It comes with SBSettings and Poof and any other programs used to hide springboard icons.
  4. qa729

    qa729 New Member

    Joined:
    Apr 18, 2009
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    So, just think some seconds about what you said there... It can't be a iOs 4.01 bug, because it only happens when you have libhide installed. It is an libhide bug, so try contacting the programmers of libhide.
  5. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    What is DemoApp?
  6. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    It's the video that you see playing on the demo iPod Touches in Apple stores.
  7. Cloaky

    Cloaky New Member

    Joined:
    Oct 21, 2008
    Messages:
    140
    Likes Received:
    0
    I also get this on my 3gs 4.0 jb, if u respring they will just disappear, also i just get to see those icons when i install/update a app.

Share This Page