Invalid Credentials error when opening mail.app!?!

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by xxjustinxx, May 28, 2008.

  1. xxjustinxx

    xxjustinxx New Member

    Joined:
    Jan 2, 2008
    Messages:
    153
    Likes Received:
    0
    When i try to use my mobilemail app i get an Invalid Credentials error. I don't know what happened but it was working earlier today...
  2. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Go into Settings > Mail and make sure the account is set up properly.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Master of the obvious!
  4. angrybanana5000

    angrybanana5000 New Member

    Joined:
    Mar 12, 2008
    Messages:
    131
    Likes Received:
    8
    This is happening to me too, it worked fine then it stopped working.
  5. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Try installing the Mail 1.1.4 fix from Installer.
  6. angrybanana5000

    angrybanana5000 New Member

    Joined:
    Mar 12, 2008
    Messages:
    131
    Likes Received:
    8
    I've had it installed for a while now.....
  7. lenon07

    lenon07 New Member

    Joined:
    Jan 4, 2008
    Messages:
    140
    Likes Received:
    0
    disable and then enable your imap from your email settings
  8. boniant

    boniant New Member

    Joined:
    Dec 10, 2007
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    I have the same problem, and I have tried all of the solutions in this topic to no success.

Share This Page