Internet Problem

Discussion in 'iPod touch' started by tbartolo, Apr 14, 2009.

  1. tbartolo

    tbartolo New Member

    Joined:
    Jul 15, 2008
    Messages:
    5
    Likes Received:
    0
    Hey

    Some days ago i put wireless internet at home so i tried to connect my ipod touch to the line.
    Ipod gets signal but the signal icon on the top of ipod doesn't appeared.
    So i insert my IP, and it gets signal but when i start Safari it says canĀ“t connect, so i decided to put the other numbers i had, Subnet mask, router, DNS, and going back to safari it loads for a while and after that says "safari could not open the page because the server stopped responding."

    Just don't know what more to try...

    Please Register or Log in to view images



    Can anybody help me?

    Thanks alot for your time.
  2. Alt+F4

    Alt+F4 New Member

    Joined:
    Mar 12, 2009
    Messages:
    373
    Likes Received:
    0
    Device:
    2G iPod touch
    Are you sure your router is hooked up right? Are all the lights on? If all of the lights aren't on then please post which ones, and if you could what kind of router.

    It also my be something with your ISP, try it on another wireless device if you can. And what brand of router do you have?

    EDIT: Also go into your iPod's setting and the reset thing, and reset your network setting, then try to connect again.
  3. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    If the router is wireless N, you are out of luck unless it supports dual band. The iPod doesn't support 802.11n

Share This Page