Installler 2.0 and winterboard

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by cacman93, Aug 3, 2008.

  1. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Just to let you guys know becuase i am reporting a bug, when you have a winterboard theme installed, you can't install the icon, well you can, but it doesn't show up. Just to let you guys know.
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    It's not a bug, RiP Dev obviously didn't want people customizing the Installer icon, as they named it Installer.png in /Applications/Installer.app instead of icon.png, like Winterboard changes.

    Just SSH in and replace /Applications/Installer.app/Installer.png
  3. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yeah, but when i apply my default theme, it changes the icon for installer to the regular installer theme.
  4. Veritas06

    Veritas06 New Member

    Joined:
    Dec 23, 2007
    Messages:
    468
    Likes Received:
    0
    Device:
    2G iPod touch
    In the themes i've made, my installer icon does change...
  5. cacman93

    cacman93 Banned

    Joined:
    Jul 13, 2008
    Messages:
    1,061
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    yeah, sorry i am just retarded, the theme that i chose already had an installer icon, so no wonder it worked when i installed default, SORRY, I HAZ FAILED. all good now.

Share This Page