Installing Toolchain on 10.5 Leopard PPC

Discussion in 'iOS Development' started by kevipapo1, Dec 5, 2007.

  1. kevipapo1

    kevipapo1 New Member

    Joined:
    Oct 18, 2007
    Messages:
    165
    Likes Received:
    3
    As the title implies I use 10.5 Leopard on a PowerPC PowerBook. Installing the toolchain is close to easy to comprehend. It's a lot easier at iPodLinux, where you just run some sh files, change your PATH, and there you go. I know there's got to be some way to do it, but since I can't find the appropriate documentation I'm stuck. I've searched around, checked out the iPhone Development wiki, I found something that might come in handy, but it didn't make good sense. Now it's time to ask the fine devs on iPoTs.

    Any/all help is appreciated

    Please Register or Log in to view images

  2. kevipapo1

    kevipapo1 New Member

    Joined:
    Oct 18, 2007
    Messages:
    165
    Likes Received:
    3
    bumpity bump bump bump
  3. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    I thinks its a bit harder. Ask Vball he said that he compiled the toolchain.
  4. kevipapo1

    kevipapo1 New Member

    Joined:
    Oct 18, 2007
    Messages:
    165
    Likes Received:
    3
    You mean virtualball? I'll give him a PM then, thanks

    Please Register or Log in to view images

  5. Pyrofer

    Pyrofer New Member

    Joined:
    Oct 2, 2007
    Messages:
    162
    Likes Received:
    0
    Do you have xcode 3.0 installed?
    If so could you look for AudioQueue.h for us. Its asked for when compiling the SDL stuff and its not in xcode 2.5 on osx 10.4.

Share This Page