Installing the SSH app after JB

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by petercockroach, Jan 28, 2008.

  1. petercockroach

    petercockroach New Member

    Joined:
    Nov 8, 2007
    Messages:
    30
    Likes Received:
    0
    Anyone know how to do it? Is it already there? I used ipodtouchmaster's package (thank you!!) but I don't see SSH after JB.
  2. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    if you jailbreaked 1.1.2 Correctly SSH should still be there , just install Services.app under Ultilties in installer and turn SSH on , theres no icon for SSH in Jailbreak 1.1.3 YET
  3. petercockroach

    petercockroach New Member

    Joined:
    Nov 8, 2007
    Messages:
    30
    Likes Received:
    0
    Well, that didn't work...I did have it installed on 1.1.2 but it didn't show up on my Springboard. I uninstalled and reinstalled but it put me into recovery mode. Luckily I could use iNdependence to get out of it but it doesn't help me much.

    Also, thanks to the guy who posted the zip file, but is that a joke? Is there a way for me to put that in the Applications folder without SSH??
  4. lvlln

    lvlln New Member

    Joined:
    Nov 10, 2007
    Messages:
    312
    Likes Received:
    1
    What about changing the SSH password from the default of alpine? I haven't figured out a way to do that without the SSH app.
  5. petercockroach

    petercockroach New Member

    Joined:
    Nov 8, 2007
    Messages:
    30
    Likes Received:
    0
    Anyone figured this out yet / having a similar problem?
  6. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Try downloading Boss Prefs and activating SSH from there...... OPENSSH doesnt have a Springboard icon..... although the 1.1.2 Jailbreak.jar does....
  7. petercockroach

    petercockroach New Member

    Joined:
    Nov 8, 2007
    Messages:
    30
    Likes Received:
    0
    No dice. It says it's enabled, I've been able to login to my vt100 using root/alpine but SSH won't work when I try to connect with Fetch. It worked before...??
  8. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Hve you confirmed the IP address is correct in Fetch? ( I use Windows Vista so am basing my knowledge on WINSCP )......

    What error do you get.....if any?
  9. petercockroach

    petercockroach New Member

    Joined:
    Nov 8, 2007
    Messages:
    30
    Likes Received:
    0
    Double, triple, quadruple checked! It says "SFTP connection could not be opened because the connection to the SFTP server could not be established or was lost"-try gain, verify username, pass, etc.
  10. elguapo76

    elguapo76 New Member

    Joined:
    Jan 24, 2008
    Messages:
    15
    Likes Received:
    0
    try changing your ip for your iPod touch on your router it worked for me.

Share This Page