Installing SMB Themes, Need Help

Discussion in 'iOS Themes and Customization' started by evel_king, Feb 22, 2008.

  1. evel_king

    evel_king New Member

    Joined:
    Jan 12, 2008
    Messages:
    276
    Likes Received:
    2
    I'm a newbie with all this jailbreaking stuff, bear with me, but I could use some help in installing themes using SummerBoard. Ok, so I download SMB, the downloaded some themes (all through installer), then I went to SMB and chose a theme. I pressed home button and it restarted. BUT, the theme remained the same. I saw a thread that says some SMB themes dont work with 1.1.3, maybe that's the problem, but I've tried so many themes. Maybe I did somthin wrong or forgot to do something?

    Note: I'm not sure if this is the right section for something like this, if it isn't, pardon me and feel free to move it.
  2. can622

    can622 New Member

    Joined:
    Jan 26, 2008
    Messages:
    38
    Likes Received:
    1
    I'm having the same problem to.tell me if you find out why this is happening
  3. evel_king

    evel_king New Member

    Joined:
    Jan 12, 2008
    Messages:
    276
    Likes Received:
    2
    well I was searchin around youtube, and it seems that it's a problem with Firmware 1.1.3, but there is a way to fix it. Only problem is when I tried fixing it, I got an error. Darn! But here's the link so you and anyone else with this problem can try: http://www.youtube.com/watch?v=tH3Y0Kl0jfE
  4. can622

    can622 New Member

    Joined:
    Jan 26, 2008
    Messages:
    38
    Likes Received:
    1
    I have a mac though so I can't use that one
  5. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    The first time you use Summerboard you need to restart you Touch for changes to take effect.
  6. can622

    can622 New Member

    Joined:
    Jan 26, 2008
    Messages:
    38
    Likes Received:
    1
    tried that,dont work
  7. qwest

    qwest New Member

    Joined:
    Feb 19, 2008
    Messages:
    4
    Likes Received:
    0
    Worked for me!!

    This video worked for me! Just one little thing. When setting the permission, make sure to do so recursively... I am using winSCP, and there is a checkbox in the bottom that allows you to do so. I can recall if ipodtouchmaster mentioned it in his video, or if I just missed it.
  8. ipodtouchpros

    ipodtouchpros New Member

    Joined:
    Feb 8, 2008
    Messages:
    37
    Likes Received:
    0
    Yah, you have to ssh into your ipod and create a command that changes the directory to where your themes are sent. You can copy and drag the themes to the right spot though. If you have any questions email me at ipodtouchpros@gmail.com or you can go to our website at http://www.freewebs.com/ipodtouchpros
  9. can622

    can622 New Member

    Joined:
    Jan 26, 2008
    Messages:
    38
    Likes Received:
    1
    I did that,i dont think you understand the problem,the themes show up on the list of themes insmbprefs and everything,its just that when we try to use them it doesnt work,i cant even use the ones that come with smbprefs
  10. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    i would uninstall both summerboard and all of the themes you installed then reinstall summerboard, go to your springboard, let it restart, then reboot your ipod. then go back and install the themes and it should work.

Share This Page