Installing Apps

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by sean7341, Feb 28, 2008.

  1. sean7341

    sean7341 New Member

    Joined:
    Jan 10, 2008
    Messages:
    19
    Likes Received:
    0
    I have been having problems installing apps on my 1.1.3 jailbroken 8gig touch.

    Everything I try to install says I need to install BSD Subsystem first. When I read that, I went to install BSD Subsystem. But when I tried, it also said I needed to install BSD Subsystem. I'm not sure what to do, any help is appreciated. Thanks.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You have to do after 1.1.2 JB and BEFORE 1.1.3

Share This Page