installing apps on 2.2.1 that are for 3.0

Discussion in 'iPod touch' started by jaygeorge, Jul 22, 2009.

  1. jaygeorge

    jaygeorge New Member

    Joined:
    Jun 21, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi,
    has anyone noticed when installing apps on a jailbroken pod you get an error message saying cannot install on this OS please update the firmware, but then it works....

    not sure if this is a glitch or what, not a complaint tho because i am hapy i dont need to update just yet

    Please Register or Log in to view images



    Thanks
    Jay
  2. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    at the moment you're happy but if you try to launch the ap you installed you will be sad very very fast

    Please Register or Log in to view images

    Please Register or Log in to view images



    apps usually don't install if there was this message saying the app is for 3.x

    2.x is simply missing the frameworks that these apps need to run
  3. jaygeorge

    jaygeorge New Member

    Joined:
    Jun 21, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    nah it actually worked, with streets of rage, zombieville and mBox mail, even tho it said not installed due to the error they all worked on my pod

    Please Register or Log in to view images

Share This Page