Installing 2nd gen app on 1st gen ipod

Discussion in 'iPod touch' started by sethjj360, Jan 14, 2010.

  1. sethjj360

    sethjj360 New Member

    Joined:
    Jan 14, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    iPod touch
    Hi, I bought this app on the apple app store, but it doesn't let me install it giving me an error that the application is not compatible withe my ipod. It requires a 2nd gen Ipod. Is there a way I can install it on my 1st gen ipod ?
  2. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
  3. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Which application is it?

    I don't think it's possible, anyways. I'm not sure.
  4. sethjj360

    sethjj360 New Member

    Joined:
    Jan 14, 2010
    Messages:
    4
    Likes Received:
    0
    Device:
    iPod touch
    Its just a refrence guide! I dont know why they couldnt support 1st gen Ipods! is it possible to install it via ssh or something ?
  5. Chamilism

    Chamilism New Member

    Joined:
    Dec 27, 2009
    Messages:
    637
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    Ummm it should work... most apps work if you update the firmware.
  6. a33a

    a33a New Member

    Joined:
    Dec 1, 2007
    Messages:
    425
    Likes Received:
    14
    Device:
    2G iPod touch
    contact the developers.
    Make it known that you are definitely NOT HAPPY.
  7. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    There is probably a good reason why the application is not distributed for the first gen iPod. Contact Apple and ask for a refund.
  8. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Exactly. Its not like the developers are trying to not get as much money, and somehow make the users of 1st generations suffer...

    Basically, its probably because the app needs Bluetooth, or faster hardware.

    Bluetooth is probably more likely.

Share This Page