Installer

Discussion in 'iFans auf Deutsch' started by kirsten, Feb 11, 2008.

  1. kirsten

    kirsten New Member

    Joined:
    Nov 6, 2007
    Messages:
    34
    Likes Received:
    0
    hallo,
    vielleicht kann mir jemand helfen.
    nachdem ich meinen ipod neu auf firmware 1.1.3 bringen musste und das auch wie gewohnt kappte,konnte ich nichts mehr installieren.mir ist nur augefallen,das es von BSD Subsystem eine neue version gibt 2.1, liegt es vielleicht daran
    was muss ich tun
    danke
    gruss
    Petra

Share This Page