installer working or not?

Discussion in 'iOS Jailbreak & Cydia' started by lordemil, Feb 2, 2008.

  1. lordemil

    lordemil Member

    Joined:
    Jan 5, 2008
    Messages:
    236
    Likes Received:
    3
    Device:
    iPhone 5 (White)
    does installer works for you guys? cuz i cant install any thing, keeps giving me a 'package download failed: cannot find host'. i am right next to my wifi router.
  2. djphatbeat

    djphatbeat New Member

    Joined:
    Oct 4, 2007
    Messages:
    8
    Likes Received:
    0
    Ive just updated in the last few days and I've found the it doesnt work most of the time. It hangs during the source refreshing part.

    Anyone else having this trouble?
  3. Fishin' Guru

    Fishin' Guru New Member

    Joined:
    Jan 27, 2008
    Messages:
    21
    Likes Received:
    0
    Same problem

    Yeah today i uploaded the newest version of Installer and now every time i click to install a package it says "package download failed: timed out!" or "package download failed: cannot find host." I have a perfect WiFi signal et my house too
  4. 4nic8tor

    4nic8tor New Member

    Joined:
    Dec 25, 2007
    Messages:
    84
    Likes Received:
    0
    Mine also stopped working as soon as I updated to 3.0. I am getting the package download failed:timed out same as everyone else. If it makes any difference...I had patched my firmware to look like 1.1.3 so that iTunes thinks it is current. Perhaps the new Installer sees that and tries to run in mobile mode instead of root or something. I have also had apps which will not install because they think that they do not support this firmware version but it is actually 1.1.2. Are you guys who are having this issue with the new installer also patched to appear as 1.1.3??
  5. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    same here does the xact same thing every time
  6. themerceny

    themerceny New Member

    Joined:
    Oct 29, 2007
    Messages:
    132
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    yeah i updated to the newest installer and i cant seem to refresh my sources. it just hangs on the screen. the status bar doesnt event move even after 1 hour. and i have good wifi strength too.
  7. 4nic8tor

    4nic8tor New Member

    Joined:
    Dec 25, 2007
    Messages:
    84
    Likes Received:
    0
    Yeah, so much for my 1.1.3 patch theory. I uninstalled the patch and it still doesn't work.
  8. billiam133

    billiam133 New Member

    Joined:
    Jan 19, 2008
    Messages:
    12
    Likes Received:
    0
    I can sometimes get it to start the download but then it goes really,really, slow and I'm sitting right next to my wifi
  9. Guciox

    Guciox New Member

    Joined:
    Nov 4, 2007
    Messages:
    3
    Likes Received:
    0
    I have the same problem...
  10. 4nic8tor

    4nic8tor New Member

    Joined:
    Dec 25, 2007
    Messages:
    84
    Likes Received:
    0

Share This Page