Installer Won't Refresh

Discussion in 'iOS Jailbreak & Cydia' started by xSNOWCAT, Feb 21, 2008.

  1. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    it get to about 3/4 the way, then it crashes to the springboard. This just started to happen and i dont know how.

    Thanks for anyhelp
  2. Flagpole

    Flagpole Member

    Joined:
    Nov 12, 2007
    Messages:
    592
    Likes Received:
    12
    Device:
    iPhone 4 (Black)
    same thing started happening to me today after i updatd to blaze ultimate 5.0

    do you have blaze ultimate installed?
  3. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    yes i do, i just removed it to see if that was the problem
  4. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    me too some then most be up I restored because of it and still is doing it
  5. minja3418

    minja3418 New Member

    Joined:
    Dec 10, 2007
    Messages:
    282
    Likes Received:
    13
    is your wifi on?
  6. hovik818

    hovik818 Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,130
    Likes Received:
    11
    Device:
    iPhone 5S
    yeah me too it goes all the way to 3/4 then it stays like that for an hour.
  7. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    ok it still crashed, What can be the problem?
  8. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    yea ( 10 char)
  9. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    yeah it is some thing is wrong with blaze
  10. xSNOWCAT

    xSNOWCAT New Member

    Joined:
    Nov 22, 2007
    Messages:
    344
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    ok i removed it and it still did, so it cant be the blaze source

Share This Page