Installer Update failed..?

Discussion in 'iOS Jailbreak & Cydia' started by manitomansito, May 12, 2008.

  1. manitomansito

    manitomansito New Member

    Joined:
    Jan 7, 2008
    Messages:
    118
    Likes Received:
    0
    Hey dudes...
    Heres a little problem im having...
    The installer will prompt me with an Installer Update..
    says its 3.01 but every time I trie to make the update is says "ERROR-package download failed!" :S

    I would also like to add that same things happens to the BSD subsystem update...

    What can I do about it dudes??

    Thanks alot
  2. 13ooster

    13ooster New Member

    Joined:
    Dec 31, 2007
    Messages:
    145
    Likes Received:
    4
    SAME thing for me lol

Share This Page