Installer Update 3.0?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by doom35, Apr 13, 2008.

  1. doom35

    doom35 New Member

    Joined:
    Apr 5, 2008
    Messages:
    78
    Likes Received:
    0
    Device:
    iPod touch
    hi guys
    my installer.app says there is an update but i cant install it it says:

    Error:
    Cant download package
  2. jmiz9000

    jmiz9000 New Member

    Joined:
    Sep 29, 2007
    Messages:
    2,365
    Likes Received:
    19
    Device:
    iPhone 3GS (Black)
    its a downgrade
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You need to be careful because of how you must have your ipod configured regarding your sources since some updates will actually be the previous versions of the app.
  4. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    You must have did something with your sources because usually it means 2 sources have installer but different updates, so installer thinks it is an update, try refreshing your sources and it should go away because as of now i think only the apptap source has installer, this means your source is still hooked on the old source, thats also why it says "Package Download Failed"
  5. iPodTouchEdwards

    iPodTouchEdwards New Member

    Joined:
    Dec 11, 2007
    Messages:
    943
    Likes Received:
    23
    just ignore it, press cancel, it always does it work me when it finishes refreshing

    Please Register or Log in to view images

  6. doom35

    doom35 New Member

    Joined:
    Apr 5, 2008
    Messages:
    78
    Likes Received:
    0
    Device:
    iPod touch
    ty u all

Share This Page