Installer : Unable to Decode.

Discussion in 'iOS Jailbreak & Cydia' started by Davem90, Aug 11, 2008.

Thread Status:
Not open for further replies.
  1. Davem90

    Davem90 New Member

    Joined:
    Aug 10, 2008
    Messages:
    1
    Likes Received:
    0
    Hey,

    Got my iphone [3g, 2.0] jail broken, have cydia and installer etc on there, but having a problem with installer. I've put the ZodTTD source on and a few others, but whatever app i choose, i just get "ERROR Unable to decode package more info at..." then the url.

    Any idea how to fix??

    thanks, btw its version 4.0b4
  2. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
  3. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    I get this error as well. I do not know how to fix it...

    Since installer is still in Beta this can be expected.
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    The old Installer 3 and below sources no longer work with Installer 4.
  5. bohemian03

    bohemian03 Member

    Joined:
    Jul 18, 2008
    Messages:
    593
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i get this too...

    then which sources work with installer 4? i mean how do we know which sources will work?
  6. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    There's a not updated thread on it.
    I'm going to make a wiki article on it soon, so check it out.

    Please Register or Log in to view images

  7. bohemian03

    bohemian03 Member

    Joined:
    Jul 18, 2008
    Messages:
    593
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ohh ok cool

    Please Register or Log in to view images

    looking forward to it!
  8. miniman11

    miniman11 New Member

    Joined:
    Aug 11, 2008
    Messages:
    1
    Likes Received:
    0
    yea if anyone could shed some light it would be great.
    thanks in advance
  9. onlyproductions

    onlyproductions New Member

    Joined:
    Aug 5, 2008
    Messages:
    14
    Likes Received:
    0
    i get this too i neeeeeeeeeeed help please
  10. maiden82

    maiden82 New Member

    Joined:
    Jul 7, 2008
    Messages:
    24
    Likes Received:
    1
    Device:
    iPhone 5S
    I keep getting "Insufficient Permissions" Installer was not installed correctly. It should be run as root:wheel. We will continue but please remember it may not function correctly.

    Anybody else with this problem? Can I correct this?
Thread Status:
Not open for further replies.

Share This Page