Installer takes long to load?

Discussion in 'iPod touch' started by ricecook, Nov 12, 2007.

  1. ricecook

    ricecook New Member

    Joined:
    Oct 8, 2007
    Messages:
    95
    Likes Received:
    0
    I have the latest installer on when I go on it it takes so long to refresh and load the apps I have a strong wifi signal how do I fix that so it loads up is that a bug from the installer itself?? Any one else getting this problem too??
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    It's because of all the traffic right now. What with everybody reinstalling all their apps.
  3. Midnight

    Midnight New Member

    Joined:
    Nov 7, 2007
    Messages:
    72
    Likes Received:
    0
    Thanks for the insight. I'm having the same problem as well... was getting a bit worried what with the freeze ups/crashes I've had lately and all.

    Please Register or Log in to view images

  4. ricecook

    ricecook New Member

    Joined:
    Oct 8, 2007
    Messages:
    95
    Likes Received:
    0
    Thanks for the info skylarec...
  5. tigerminx

    tigerminx New Member

    Joined:
    Nov 4, 2007
    Messages:
    71
    Likes Received:
    0
    Device:
    iPod touch
    Thought as much, after updating to 1.1.2 I tried installing summerboard and it just wouldn't happen. Just kept trying and eventually managed the download. All happy now with 1.1.2.

    Thanks again for reassuring the speed issue.
    Bruce.

Share This Page