Installer Script Error --- FIXED!

Discussion in 'iPod touch 1.1.3 Installer.app' started by iWildy, Jan 27, 2008.

  1. iWildy

    iWildy New Member

    Joined:
    Jan 27, 2008
    Messages:
    27
    Likes Received:
    0
    when i installed jailbreak 1.1.3 the first couple of times, i had a problem with my installer program, coming up with a main script error, I believe i have found the problem.

    when your ipod touch is at 1.1.2 jailbreak, update at this point to installer version 3.0b10 and not at 1.1.1 or 1.1.3! if you have already got 1.1.3 jailbreak and have the script error in installer then i suggest for you to restore to 1.1.1 and go through the jailbreak process again.

    this was the only difference i made when re-installing jailbreak 1.1.3 and now have it fully working without any problems.

    please leave comments if this works or not on your ipod
  2. sunny

    sunny Member

    Joined:
    Nov 19, 2007
    Messages:
    76
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I dont think that is the reason for the failure i updated from 1.1.1 firmware and everything works flawlessly and got ipodtouchmasters repo without problems.

    Please Register or Log in to view images

  3. GuybrushT

    GuybrushT New Member

    Joined:
    Dec 29, 2007
    Messages:
    202
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I got a faster solution without rejailbreaking again.... Just search a lil' bit
  4. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    I just Confirmed this Works ! i restored back to 1.1.1 jailbreaked it . went to 1.1.2 and jailbreaked it . and i installed the new installer update and went to 1.1.3 and now it worked !
  5. comthre3

    comthre3 New Member

    Joined:
    Jan 8, 2008
    Messages:
    95
    Likes Received:
    0
    well, it worked for me at first, but now whenever i try installing a program, it downloads it and all, the as soon as the installation process kicks in, the app closes and takes me back to the main screen, any solutions for that? i cant even install the terminal update, which is very anoying.
  6. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Well, that was a waste of time.

    There is a fix in a Sticky at the top of this forum, without having to re-jailbreak.

    AND GUESS WHAT - THAT IS FIXED IN THE SAME THREAD......
  7. Ninja0n3

    Ninja0n3 New Member

    Joined:
    Jan 19, 2008
    Messages:
    14
    Likes Received:
    0
    cd path_to_Applications
    chmod -R 4755 ./Installer.app
  8. formal

    formal New Member

    Joined:
    Jan 6, 2008
    Messages:
    92
    Likes Received:
    1
    Yep this works!! Thanks man, now to fix vterm and I'll be set.

    Please Register or Log in to view images

  9. 1337chaos

    1337chaos Well-Known Member

    Joined:
    Sep 27, 2007
    Messages:
    1,375
    Likes Received:
    26
    Device:
    4G iPod touch
    i got the same problem. along with the fact that SSH wont connect
  10. blizma

    blizma New Member

    Joined:
    Dec 20, 2007
    Messages:
    125
    Likes Received:
    0
    theres no sticky on the solution :s
    cant find :'(

Share This Page