Installer Refresh Problem

Discussion in 'iPod touch' started by iPodToucher16, Dec 8, 2007.

  1. iPodToucher16

    iPodToucher16 New Member

    Joined:
    Oct 2, 2007
    Messages:
    106
    Likes Received:
    1
    For the past few days my iPod touch hasn't been refreshing in installer, it tries and a very smaller portion of the loading bar shows up but then it stops and i doesn't do anything. When I try hitting the home button it doesn't do anything. I have to press the home button and the sleep button a few times before it goes to sleep mode. It has done this before but I just retried later and it worked. I don't know what I should do. Anyone else having this problem? And what should I do? Also what do you think is causing the problem?


    Thanks to any support!
  2. iDan

    iDan New Member

    Joined:
    Oct 29, 2007
    Messages:
    79
    Likes Received:
    0
    Device:
    iPod touch
    funny im having the EXACT problem. Try just leaving ur ipod refreshing for 10 minuyes or so and just ignore it. Hope it helps
  3. iPodToucher16

    iPodToucher16 New Member

    Joined:
    Oct 2, 2007
    Messages:
    106
    Likes Received:
    1
    Thanks, I tried it once and I just let it sit for a while and it was done. I'm still having some issues with this but hopefully it will keep working the way it did.
  4. sean22

    sean22 New Member

    Joined:
    Dec 5, 2007
    Messages:
    245
    Likes Received:
    0
    Device:
    iPod touch
    ya the same thing happends to me, but i just click the home button and go into installer and then everything works again.
  5. slovig

    slovig New Member

    Joined:
    Nov 9, 2007
    Messages:
    110
    Likes Received:
    1
    Same here. At first, I thought it was from all the sources I had, so I removed a mass of them, but it still happenes.

Share This Page